Back to overview
Degraded
Issue on service
Dec 01 at 03:19pm CET
Affected services
API
Resolved
Dec 01 at 08:03pm CET
Everything is working again; services have been reestablished from the Shopify side.
Affected services
Created
Dec 01 at 03:19pm CET
Shopify is experiencing issues in its admin area, preventing us from accessing our admin section. This also creates synchronization problems, which may lead to delivery notification issues
Affected services